Closed Bug 1138268 Opened 5 years ago Closed 5 years ago

[Search][Nexus 5] search icon covers over suggestion on Nexus 5

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

x86_64
Linux
defect
Not set

Tracking

(blocking-b2g:2.2+, b2g-v2.2 verified, b2g-master verified)

VERIFIED FIXED
2.2 S7 (6mar)
blocking-b2g 2.2+
Tracking Status
b2g-v2.2 --- verified
b2g-master --- verified

People

(Reporter: hcheng, Assigned: kgrandon)

References

Details

(Whiteboard: [systemsfe][2.2-nexus-5-l])

Attachments

(4 files)

When I use search app on Nexus5, each suggestion is covered over by search icon.
In the attachment 8571146 [details], the left device is flame and the right device is Nexus 5.
Whiteboard: [systemsfe]
Assignee: nobody → kgrandon
Status: NEW → ASSIGNED
Requesting blocking as this could likely impact devices launched with 2.2 in the future.
blocking-b2g: --- → 2.2?
Comment on attachment 8571148 [details] [review]
[gaia] KevinGrandon:bug_1138268_icon_sizing > mozilla-b2g:master

Dale - could I get a quick review stamp here? Thanks!
Attachment #8571148 - Flags: review?(dale)
Comment on attachment 8571148 [details] [review]
[gaia] KevinGrandon:bug_1138268_icon_sizing > mozilla-b2g:master

Looks good cheers
Attachment #8571148 - Flags: review?(dale) → review+
Keywords: checkin-needed
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1130882
blocking-b2g: 2.2? → 2.2+
Target Milestone: --- → 2.2 S7 (6mar)
Kevin, since this bug blocks 2.2, could you please uplift to v2.2?
Comment on attachment 8571148 [details] [review]
[gaia] KevinGrandon:bug_1138268_icon_sizing > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): Feature implementation.
[User impact] if declined: Poor UX on higher resolution devices (flame and above).
[Testing completed]: Manual testing, css only change.
[Risk to taking this patch] (and alternatives if risky): Low risk, small css changes.
[String changes made]: None.
Attachment #8571148 - Flags: approval-gaia-v2.2?(bbajaj)
Attachment #8571148 - Flags: approval-gaia-v2.2?(bbajaj) → approval-gaia-v2.2+
Keywords: verifyme
Attached image Screenshot
This problem is verified pass on latest build of Flame 3.0
STR:
1.Tap the Rocket bar on Homescreen.
2.Input keyword to search it.
** The suggestion is not covered over by search icon.
See attachment: Screenshot.png
Rate: 0/5

Flame 3.0 build:
Build ID               20150304010324
Gaia Revision          3fc0ac309f5fb0c1fe82c12223b955a4efce27e6
Gaia Date              2015-03-03 21:58:43
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/c5b90c003be8
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150304.041952
Firmware Date          Wed Mar  4 04:20:03 EST 2015
Bootloader             L1TC000118D0
QA Whiteboard: [MGSEI-Triage+]
Keywords: verifyme
Shine, could you verify this bug on Nexus 5 for master branch?
Flags: needinfo?(yue.xia)
Attached image screenshot
Hi Hermes,
This bug is verified pass on latest build of Nexus 5 master build.
See attachment: N5_screenshot.png
Rate: 0/5

Nexus5 master build:
Build ID               20150304160447
Gaia Revision          eff3321ab4e65da3f906688ebb55ddf1e93d9452
Gaia Date              2015-03-04 17:42:47
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/56492f7244a9
Gecko Version          39.0a1
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150304.192817
Firmware Date          Wed Mar  4 19:28:34 EST 2015
Bootloader             HHZ12d
Flags: needinfo?(yue.xia)
Verify on Nexus 5 2.2 build

* env info:
Build ID               20150305162505
Gaia Revision          eb86137e247224e86d17ed1a0a133b2a318dce3c
Gaia Date              2015-03-05 16:51:07
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/e9d29a3b94e5
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150305.201134
Firmware Date          Thu Mar  5 20:11:51 EST 2015
Bootloader             HHZ12d
Status: RESOLVED → VERIFIED
Whiteboard: [systemsfe] → [systemsfe][2.2-nexus-5-l]
Duplicate of this bug: 1140320
You need to log in before you can comment on or make changes to this bug.