Getting Black Color on Facebook Profile Photo since updated to v36 Firefox

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Amit Pharande, Unassigned)

Tracking

36 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8571157 [details]
Firefox Issue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

I tried to uninstall & reinstall but nothing happened. on other browsers Profile photo working fine but since i updated Mozilla Firefox to v36 i got this issue.


Actual results:

Getting Black Color on Facebook Profile Photo since updated to v36 Firefox. on other browsers Profile photo working fine but since i updated Mozilla Firefox to v36 i got this issue.


Expected results:

Facebook Profile photo should look as it is.
Can you tell us if your problem is still replicable with latest official Firefox release?
Flags: needinfo?(pharande_amit)
Based on comment#1 and the fact that this problem cannot be replicated on release43/nightly46, closing this issue as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(pharande_amit)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.