Closed Bug 1138351 Opened 8 years ago Closed 8 years ago

ThunderBird Beta add-on compatibility issues

Categories

(Thunderbird :: Untriaged, defect)

36 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: post, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150223185154

Steps to reproduce:

Testing extension compatibility in TB Beta


Actual results:

ongoing issues : listed in attached notepad

https://etherpad.mozilla.org/thunderbird-beta3031
I realise this is not one for TB developers to actually fix : I just wanted to create a link in the TB beta bug list to extension compatibility issues, to make it easier for everyone to keep track of what's an actual TB issue and what's an add-on compatibility issue
Thanks. Your are correct, we really do not track addon issues in bugzilla.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: TB31found
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.