If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash while closing javascript window on cnn multimedia page

RESOLVED DUPLICATE of bug 113639

Status

SeaMonkey
UI Design
--
critical
RESOLVED DUPLICATE of bug 113639
16 years ago
13 years ago

People

(Reporter: shrirang khanzode, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
build:1206 , win NT

steps:
1 Go to the above page 
2 Click on where it says "U2 end long tour on poignant note " 

javascript:openWindow('/interactive/entertainment/0112/U2.concert/frameset.exclu
de.html','cnnWindow','toolbar=no,location=no,directories=no,status=no,menubar=no
,scrollbars=no,resizable=no,width=620,height=430')

3 See a javascript window open up, go thru the pictures one by one using the ">"   
button on the bottom right side
4 Once you come back to the first image again, then close the window with "x" on   
top right

BOOM ! browser crashes !

sending to xpcom..pls redirect if component is incorrect.

stack:

0x00000100 
nsQueryInterface::operator() 
[d:\builds\seamonkey\mozilla\xpcom\glue\nsCOMPtr.cpp, line 52] 
nsCOMPtr_base::assign_from_helper 
[d:\builds\seamonkey\mozilla\xpcom\glue\nsCOMPtr.cpp, line 81] 
nsXULTooltipListener::GetTooltipFor 
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsXULTooltipListener.cpp, line 
540] 
nsXULTooltipListener::ShowTooltip 
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsXULTooltipListener.cpp, line 
365] 
nsTimer::Fire [d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp, 
line 211] 
FireTimeout [d:\builds\seamonkey\mozilla\widget\timer\src\windows\nsTimer.cpp, 
line 93] 
USER32.dll + 0x185c (0x77e7185c) 
nsAppShellService::Run 
[d:\builds\seamonkey\mozilla\xpfe\appshell\src\nsAppShellService.cpp, line 303] 
netscp6.exe + 0x169f (0x0040169f) 
netscp6.exe + 0x121c (0x0040121c) 
netscp6.exe + 0x324b (0x0040324b) 
KERNEL32.dll + 0x1ba06 (0x77f1ba06)

Comment 1

16 years ago
tooltips.
Component: XPCOM → XP Apps

Comment 2

16 years ago
I think this is hewitt. possiblt related to bug 113639
Assignee: dougt → hewitt
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 113639 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.