Insertion and/or deletion of entry not possible

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: b.mager, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Deletion of an entry
Insertion of an entry


Actual results:

Nothing. None of the forementioned actions succeeded.
IMPORTANT: This happens since upgrade to Thunderbird 31.5.0. Current version of Lightning is 3.3.3. Provider for Google Calendar 1.0.4 is installed as well.



Expected results:

Deleted entry should disappear, new entry should be shown in the calendar

Comment 1

4 years ago
Are there any messages in the error log (ctrl+shift+j)? Does this also happen with Google provider disabled?
(Reporter)

Comment 2

4 years ago
In the meantime I realized that the update process deleted my passwords so Google provider could'nt connect to my mail accounts. Now everything seems to work again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.