@-sign on twitter.com occasionally cut off

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Elbart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [platform-rel-Twitter], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8571428 [details]
mozilla_twitter_at_sign.png

See screenshot for the issue.

Windows 7
Nightly 2015-03-02
Reproduced with Aurora 38.0a2 too, Win 7 64-bit.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

2 years ago
Is this still happening? Is it really just a tech evangelism issue, or are we actually doing something wrong?
Flags: needinfo?(elbart)
Whiteboard: [platform-rel-Twitter]

Updated

2 years ago
platform-rel: --- → ?
I can't reproduce on Nightly 50.0a1 2016-06-27 under Win 10 64-bit.
Please reopen if this reappears.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
platform-rel: ? → ---
Flags: needinfo?(elbart)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.