Need cycler for Label column in thread pane

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
enhancement
RESOLVED INVALID
17 years ago
12 years ago

People

(Reporter: laurel, Unassigned)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Ref: main feature bug 81292
Spec: http://www.mozilla.org/mailnews/specs/labels/

Labels feature spec calls for having a cycler in the Label column in the mail
window thread pane. When a user clicks on the message header in the Label column
it should cycle through each available label and None.

It looks like this particularly feature part may not make it to the initial
landing of labels, hence this RFE to track the issue.

Excerpt from recent email discussion, author ssu: "This can't be easily done at
the moment.  The cycler only does images currently, and would require an
outliner change to cycle text.  Scott and I agreed to hold this off for now."
(Reporter)

Updated

17 years ago
QA Contact: esther → laurel
Summary: RFE: Need cycler for Label column in thread pane → RFE: Need cycler for Label column in thread pane

Comment 1

17 years ago
I'm going to put this as a low priority nsbeta1+ bug.  If we have time to get to
it, it would be nice, but I think we can ship without it.  Sean, are there bugs
that this depends on?
Status: NEW → ASSIGNED
Keywords: nsbeta1+
Priority: -- → P3
Target Milestone: --- → mozilla1.0

Comment 2

17 years ago
not as far as I know.

Updated

17 years ago
Blocks: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2

Comment 3

17 years ago
I vote against this bug.  I often click image columns when I'm trying to 
preview or open a message.  If the same thing happened with a text column, I'd 
go insane.
(Reporter)

Comment 4

16 years ago
*** Bug 153169 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

16 years ago
*** Bug 187925 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Comment 6

13 years ago
if it's in the spec, isn't this a "normal" bug?
Assignee: ssu0262 → mail
Status: ASSIGNED → NEW
QA Contact: laurel
Summary: RFE: Need cycler for Label column in thread pane → Need cycler for Label column in thread pane

Comment 7

12 years ago
with the advent of tags, the cycle idea is no longer valid.  -> invalid
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.