2001110504 (0.9.6+) is listed in add/remove programs als 0.9.5+

VERIFIED DUPLICATE of bug 111180

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 111180
17 years ago
14 years ago

People

(Reporter: Mrten, Assigned: Syd Logan)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
win32: 2001110504 (0.9.6+) is listed in controlpanel -> add/remove programs als
0.9.5+

Comment 1

17 years ago
Did you install using the insller (*.exe) builds of the ziped build?  Try this one:
  http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer.exe
It should work fine.

Comment 2

17 years ago
Maybe I misunderstood your report.  Aer both entries in the Add/Remove Programs
list?  If so, did you uninstall the old version before installing the new one?
(Reporter)

Comment 3

17 years ago
i installed from installer-sea.exe.

yes, i uninstalled before.
no, there is only one entry in add/remove programs.
with the wrong version number.

i'll deinstall this build tomorrow (i hate 2001120504 anyway, it crashes), check
the registry for emptiness, and install the next (hopefully better) build.

(argh, i said 2001-11-05-04, i meant 2001-12-05-04)
(Reporter)

Comment 4

17 years ago
Created attachment 60706 [details]
screenshot from add/remove

Comment 5

17 years ago
Duplicate of bug 111180?

Comment 6

17 years ago
confirmed the 9.5+ reg key and marking duplicate

*** This bug has been marked as a duplicate of 111180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.