[fr] SUMO: error in strings: 2015-03-02

RESOLVED DUPLICATE of bug 1138522

Status

Mozilla Localizations
fr / French
RESOLVED DUPLICATE of bug 1138522
3 years ago
3 years ago

People

(Reporter: mythmon, Assigned: Bugzilla FR)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We found errors in the translated strings for SUMO <https://support.mozilla.org/>. The errors are as follows:

E201: invalid variables: {type}
1501:#: kitsune/gallery/forms.py:30
1502:msgid "Include this in wiki syntax with [[Image:title]]"
1503:msgstr "Inclure ceci en syntaxe wiki avec [[{type}:titre]]"

E201: invalid variables: {User}
3693:#: kitsune/questions/templates/questions/question_details.html:35
3694:msgid "{user} is currently working on this problem."
3695:msgstr "{User} travaille actuellement sur ce problème."

E201: invalid variables: {url}
3987:#: kitsune/questions/templates/questions/question_list.html:164
3988:msgid "<a href=\"{reply_url}\">last reply</a> by <a href=\"{user_url}\">{username}</a> {when}"
3989:msgstr "dernière réponse par <a href=\"{url}\">{username}</a> {when}"


SUMO strings can be fixed in the SUMO project in Verbatim <https://localize.mozilla.org/fr/sumo/>.

Once that is fixed we can pick up all recent changes in fr. Thanks a lot for your work on SUMO!

If you have any questions, please let us know.
Rule #2 – Double Tap :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138522
You need to log in before you can comment on or make changes to this bug.