Closed Bug 1138802 Opened 5 years ago Closed 5 years ago

[LockScreen][Performance] Change the timing of creating LockScreen window, user would see a black background about 3 seconds

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: gweng, Unassigned)

References

Details

This was discovered at Bug 1138799. If we apply the patch to refine the bootstraping path, the black background occurs. So far I couldn't profile anything out, so I may move it to another product & component. I would do more test first.
Blocks: 1138799
INVALID because we have found the issue is NOT related to Gecko/Graphics but entirely in Gaia System, and to be addressed in bug 1138799.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.