[Nexus 5][Notifications]Device can't display the SIM card signal in Notification.

RESOLVED DUPLICATE of bug 1138272

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1138272
3 years ago
3 years ago

People

(Reporter: Lance(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master unaffected)

Details

(Whiteboard: [2.2-nexus-5-l])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
[1.Description]:
[Nexus 5][Notifications]After you insert SIM card to device, turn on device, device can't display the SIM signal in Notification.
Found time:16:57
See attachment:2015-03-03-16-58-25.png and logcat_1657.txt

[2.Testing Steps]: 
1.Insert CU/CMCC card to device.
2.Turn on device.
3.Use the SIM data to view some web page.

[3.Expected Result]: 
2. The device should display the signal normally.
3. The "E" should not cover the global icon.

[4.Actual Result]: 
2. The device can't display the SIM card signal. 
3. When you use GRPS, the "E"or "G" will cover the global icon.

[5.Reproduction build]: 
Nexus 5 version:
Build ID               20150302162504
Gaia Revision          062d395273e70b8688a91b5a2b34c0cc7afc679f
Gaia Date              2015-03-02 22:12:55
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/5a7cb3b9f78e
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.0
Firmware(Incremental)  eng.cltbld.20150302.194900
Firmware Date          Mon Mar  2 19:49:17 EST 2015
Bootloader             HHZ12d

Flame 2.2 version:
Build ID               20150302002504
Gaia Revision          77609916ca5ab721150fab2b7bc5c37f43ee3a5a
Gaia Date              2015-02-27 16:35:06
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/27ab8aa34201
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150302.042723
Firmware Date          Mon Mar  2 04:27:34 EST 2015
Bootloader             L1TC000118D0

Flame 3.0 version:
Build ID               20150302010223
Gaia Revision          f34ce82a840ad3c0aed3bfff18517b3f6a0eb37f
Gaia Date              2015-02-27 15:48:31
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/eea6188b9b05
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150302.043726
Firmware Date          Mon Mar  2 04:37:37 EST 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
occasionally Recurrence,5/5

[7.TCID]: 
Free Test

[8.Note]:
The bug does not exist in Flame 2.2.
(Reporter)

Comment 1

3 years ago
Created attachment 8571872 [details]
logcat_1657.txt
(Reporter)

Comment 2

3 years ago
Created attachment 8571874 [details]
2015-03-03-16-58-25.png
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138272
Whiteboard: [2.2-nexus-5-l]
You need to log in before you can comment on or make changes to this bug.