crash upon entering www.firingsquad.com

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: shy, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011205
BuildID:    2001120504

Browser crashes upon entry to firingsquad.com

Does not happen with javascript disabled.

Reproducible: Always
Steps to Reproduce:
1. Go to firingsquad.com
2.  Mozilla crashes!  Yay!

This and the crash upon entry at www.arcadeathome.com both occur when javascript
is enabled.

Someone else suggested I grab a talkbalk enabled browser and try this again. 
I'm gonna do that as soon as I finish reporting this bug.

Comment 1

17 years ago
wfm using build 2001120608 on Linux.

Reporter, 20011205 was a buggy build, it should now work with 20011206.. can you
try latest nightly build and report if problem still occurs ?
btw, before doing so, post a Talkback ID when crashing with 20011205 build.

It must be dupe of bug 113616 or bug 113693.
Severity: normal → critical
Keywords: crash

Comment 2

17 years ago
WFM. Build ID: 2001 12 06 03. Windows 2000. JavaScript (and Java) enabled.
Shayon, could you please try a talkback-enabled build?  (or just get a newer
build and test the site again)?
(Reporter)

Comment 4

17 years ago
I got today's (20011206) talkbalk enabled build, and there is no longer a crash.

I marked the bug "fixed".  I'm not sure if thats proper procedure.  I apologize
if not.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
This is resolved incorrectly.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

16 years ago
-> WFM.
Someone please mark this verified.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 7

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.