Filelink support for Google Drive

RESOLVED DUPLICATE of bug 763363

Status

--
enhancement
RESOLVED DUPLICATE of bug 763363
4 years ago
3 years ago

People

(Reporter: roysohan, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Linux; U; Android 4.4.4; en-US; D2302 Build/18.3.1.B.1.8) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 UCBrowser/10.2.0.535 U3/0.8.0 Mobile Safari/534.30

Steps to reproduce:

Looked up for available filelink support and in AMO too


Actual results:

No solution For Google Drive exists


Expected results:

We should add support for Google Drive or atleast have an addon created for the purpose
(Reporter)

Updated

4 years ago
Severity: normal → enhancement
Priority: -- → P1
(Reporter)

Updated

4 years ago
OS: Linux → All
Hardware: Other → All
(Reporter)

Updated

4 years ago
Severity: enhancement → critical
(Reporter)

Updated

4 years ago
Severity: critical → enhancement
(Reporter)

Updated

4 years ago
Component: FileLink → Untriaged
(Reporter)

Updated

4 years ago
Component: Untriaged → FileLink
(Reporter)

Updated

4 years ago
Severity: enhancement → blocker

Comment 1

4 years ago
you seem to be going bonkers with settings!?    ENH is appropriate
Severity: blocker → enhancement
Priority: P1 → --
(Reporter)

Comment 2

4 years ago
Why no one is paying attention to this bug (In reply to Wayne Mery (:wsmwk) from comment #1)
> you seem to be going bonkers with settings!?    ENH is appropriate

Comment 3

4 years ago
(In reply to Sohan Roy from comment #2)
> Why no one is paying attention to this bug (In reply to Wayne Mery (:wsmwk)
> from comment #1)
> > you seem to be going bonkers with settings!?    ENH is appropriate

Thanks for the bug report but:
#1. you really need to stop setting priority and other fields, as you were informed in other bugs.
#2. no one else yet has an interest in this bug. it may be a great suggestion, but there are many other priorities. so until someone else comments, there's  no further need for you to bump the bug.  

Please also have a look at https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Comment 4

4 years ago
There's another issue, that Filelink was originally a method to generate income for Thunderbird. The current team managing Thunderbird is trying to get a handle on the previous business relationships that existed, and whether adding or subtracting providers in the core program makes since given those business relationships. But we do not yet have access to adequate information to make those decisions.

Other filelink providers have been done through addons, and that would be a viable path for this request as well.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763363
You need to log in before you can comment on or make changes to this bug.