Closed Bug 11391 Opened 21 years ago Closed 21 years ago

Safe Form Fill dialog leads to crash

Categories

(Toolkit :: Form Manager, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: jay, Assigned: morse)

Details

Edit | Wallet | Safe Form Fill or Display Cookies crashes apprunner.  Edit |
Wallet | Wallet Contents opens a blank window and hangs apprunner. This might be
a similar problem that was discussed in bug 9601.


Machine and Builds:
Win98 build 1999080608
Linux build 1999080608

Note: This did not happen on the mac...but the mac build has it's own problems
(bug 11142)
The second part of this report (wallet contents opens a blank window) is a dup
of 11340.  Work-around is to force loading of netcenter files first (by doing a
previous quickfill).

I cannot reproduce the first part of this bug report.  I'm using a tree that I
pulled last night at around midnight.
Paul, are you able to reproduce the first part of this bug report?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
I am not seeing this in 8/9 builds. I will mark fixed, and ask Jay for
confirmation.
Status: RESOLVED → VERIFIED
Confirming that this is no longer a problem with my machine.  Verifying fixed.
Blocks: 102472
No longer blocks: 102472
Product: Core → Toolkit
QA Contact: paulmac → form.manager
You need to log in before you can comment on or make changes to this bug.