Closed Bug 1139230 Opened 5 years ago Closed 5 years ago

Share overlay breaks when there are too many list items

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1122302

People

(Reporter: mcomella, Assigned: mcomella)

References

(Blocks 1 open bug)

Details

(Whiteboard: [lang=java])

Attachments

(1 file)

Attached image Broken share overlay
1) Add a Firefox Account
2) Add a bunch of devices (note: devices currently don't get removed from sync so you can add the same device many times by removing it and adding it back)
3) With a Firefox Account, click "Send to other devices"

Expected: The list of actions scrolls
Actual: Elements disappear from the screen

Only accessible because bug 1122302 lists all of your synced devices in the share overlay.
Handled in bug 1122302 comment 67.
Assignee: nobody → michael.l.comella
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122302
(In reply to Michael Comella (:mcomella) from comment #1)
> Handled in bug 1122302 comment 67.

Specifically the last commit.
You need to log in before you can comment on or make changes to this bug.