Closed Bug 1139288 Opened 7 years ago Closed 7 years ago

[TextSelection] MMS attachment's size text should not be selectable

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: shinglyu, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot.png
*** Description
The MMS attachments' string is selectable. 

*** Steps to Reproduce
1. Open the Message App
2. Compose a new message
3. Press the paper clip icon to add an attachment
4 [review]. Select Gallery > pick a photo
5. Long press the "xx.xx KB" string under the attachment thumbnail.

*** Expected Results
The text should not be selectable

*** Actual Results
The text is selectable (see the attachment)

*** Other Notes


*** Reproduction Frequency


*** Build
*** Reproduction Frequency
100%

*** Build
  Gaia-Rev        3d188c414e30acc392253d5389a42352fcfbc183
  Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/c89aad487aa5
  Build-ID        20150303002527
  Version         37.0
  Device-Name     flame
  FW-Release      4.4.2
  FW-Incremental  65
  FW-Date         Mon Dec 15 18:51:29 CST 2014
  Bootloader      L1TC000118D0
Can you still reproduce this issue on master? I cannot reproduce it. Thanks.
Flags: needinfo?(slyu)
Not reproduced anymore, feel free to close it.

Build:
  Build ID               20150619225606
  Gaia Revision          4c06ed88ddccaba8dc941e5006bd2a9e57306f07
  Gaia Date              2015-06-19 22:17:18
  Gecko Revision         7c1a6b1151a1539186b950a144387e2d7f378d1b
  Gecko Version          41.0a1
  Device Name            aries
  Firmware(Release)      4.4.2
  Firmware(Incremental)  eng.worker.20150619.224059
  Firmware Date          Fri Jun 19 22:41:08 UTC 2015
  Bootloader             s1
Flags: needinfo?(slyu)
Shing, thank you for confirming. Close this via bug 1186347.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.