If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow applying another repo's visibility policy on the current view

RESOLVED WONTFIX

Status

Tree Management
Treeherder
P3
normal
RESOLVED WONTFIX
3 years ago
27 days ago

People

(Reporter: heycam, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
When I push some patches on top of a branch, such as mozilla-beta, to try, I am interested only in the set of jobs that are visible by default on mozilla-beta.  On try, I see a bunch more, which often are failing (which is why they're disabled on mozilla-beta, presumably).  It would be handy to be able to view my try job with all of the hidden-by-default-on-beta jobs hidden.

Comment 1

2 years ago
Yeah this would be handy :-)
Priority: -- → P3
Summary: add option to hide jobs on a try run that are hidden by default on a particular other branch → Add ability to temporarily use a different repo's visibility policy on the current view

Updated

2 years ago
Summary: Add ability to temporarily use a different repo's visibility policy on the current view → Allow applying another repo's visibility policy on the current view

Updated

2 years ago
See Also: → bug 1131071

Updated

2 years ago
Duplicate of this bug: 1186333
This would make convincing release-drivers that beta try pushes were green.

Comment 4

27 days ago
We're going to replace exclusion profiles with people always using the in-tree (mozilla-central) tier values instead (bug 1387640).
Status: NEW → RESOLVED
Last Resolved: 27 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.