Firefox Developer Edition x64 on Windows 7 : task bar shortcut issue

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: maxime.couasnon.2013, Unassigned)

Tracking

38 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8572546 [details]
task bar.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150303004530

Steps to reproduce:

When I learned about the x64 version of FF Dev Edition on Windows, I immediately installed it, created a shortcut and then put it on the Windows 7 task bar.


Actual results:

As you can see on the attached image, the FF square-shaped shortcut doesn't "unfold" itself after clicking on it, it just spawns FF windows on the right side of itself.


Expected results:

I expected the square shortcut to behave just like the Notepad++ icon on the left side of the image, which just deploys itself on click, not creating any clone, keeping my task bar clean and simple.

Extremely important detail : I don't get this problem on the classic 32bits version of FF Dev Edition ! Both are updated to v38 (2015-03-03).
I can't reproduce under Win 7 64-bit, I pinned the icon to the taskbar and opened several tabs/windows - all are added under the main icon.
Do you have a Win 7 specific theme installed? Were the icons from your attachment created when clicking on the main icon?
Flags: needinfo?(maxime.couasnon.2013)
(Reporter)

Comment 2

3 years ago
Well, the problem seems to be gone with the last update I don't know why... Maybe an obscure Windows 7 issue. Sorry :S
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(maxime.couasnon.2013)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.