Commit Access (Level 1) for Guilherme Gonçalves

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: ggp, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
I used to have level 1 access (bug 851637) back when I was an intern/contractor, but lost it since I left Mozilla. I'd like to have it back so I can volunteer :)

I'm attaching my SSH public key, but it hasn't changed since bug 851637. I'd like my current Bugzilla email, minus the "+bmo" part, to be my login email, if possible.
(Reporter)

Comment 1

4 years ago
Created attachment 8572599 [details]
SSH public key

Comment 2

4 years ago
Vouch!

Updated

4 years ago
Depends on: 1139637

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.