Intermittent browser_styleeditor_media_sidebar.js | media rule is now matched after resizing -

RESOLVED DUPLICATE of bug 1138980

Status

RESOLVED DUPLICATE of bug 1138980
4 years ago
2 months ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Windows XP 32-bit mozilla-inbound debug test mochitest-devtools-chrome-3

https://treeherder.mozilla.org/logviewer.html#?job_id=7117009&repo=mozilla-inbound

6:34:13 INFO - 348 INFO TEST-UNEXPECTED-FAIL | browser/devtools/styleeditor/test/browser_styleeditor_media_sidebar.js | media rule is now matched after resizing -
16:34:13 INFO - Stack trace:
16:34:13 INFO - chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_media_sidebar.js:testMediaMatchChanged:72
16:34:13 INFO - chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_media_sidebar.js:null:45
16:34:13 INFO - self-hosted:InterpretGeneratorResume:712
16:34:13 INFO - self-hosted:next:620
16:34:13 INFO - Tester_execTest@chrome://mochikit/content/browser-test.js:688:9
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1138980

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.