Status

()

RESOLVED DUPLICATE of bug 1012634
4 years ago
4 years ago

People

(Reporter: fun-444, Unassigned)

Tracking

({testcase})

36 Branch
x86_64
Windows 7
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

540 bytes, text/html
Details
(Reporter)

Description

4 years ago
Created attachment 8572610 [details]
index.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

I append in the body element two block display element. And i set property of the  top element "margin-bottom: 300px".


Actual results:

**** smashed. Top element and down element moved down to 300px.


Expected results:

Just down element mast move down.
(Reporter)

Updated

4 years ago
Keywords: css2

Updated

4 years ago
Component: Untriaged → Layout
Keywords: css2 → testcase
Product: Firefox → Core
Version: unspecified → 36 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012634
You need to log in before you can comment on or make changes to this bug.