Closed Bug 1139439 Opened 5 years ago Closed 8 months ago

Disable Share: Reader Mode in Guest Mode

Categories

(Firefox for Android :: General, defect)

39 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: TeoVermesan, Unassigned)

References

Details

(Keywords: ux-consistency)

As per Bug 896121 - [guest] Disable 'share' menus in guest mode

Steps to reproduce:
1. Enter guest mode
2. Go to news.google.com and tap on any news from the list
3. Enter reader mode
4. Tap on Share button from the toolbar and choose any option from the list

Actual results:
- File Picker is triggered at this step and the item is shared.

Expected results:
- Share in Reader Mode should be disabled

Note: 
- any other 'share' menus in guest mode are disabled
Blocks: 896121

Hello, the Guest mode option is now deleted from the actual version of Nightly/Beta as a result of bug 1536866. Due to that, I'll close this issue as Invalid, thanks.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.