Intermittent browser_net_charts-07.js | A promise chain failed to handle a rejection: - undefined

RESOLVED DUPLICATE of bug 1150206

Status

RESOLVED DUPLICATE of bug 1150206
4 years ago
6 months ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Ubuntu VM 12.04 x64 mozilla-inbound opt test mochitest-e10s-devtools-chrome

https://treeherder.mozilla.org/logviewer.html#?job_id=7194443&repo=mozilla-inbound

05:46:09 INFO - 4844 INFO TEST-UNEXPECTED-FAIL | browser/devtools/netmonitor/test/browser_net_charts-07.js | A promise chain failed to handle a rejection: - undefined
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1150206

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.