New Icons are difficult to read

VERIFIED FIXED in 2015-03-17

Status

P3
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: dbialer, Assigned: spasovski)

Tracking

Avenir
2015-03-17
x86
macOS
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8572704 [details]
2015-03-04_09-19-13.png

The new Marketplace icons have a white vectors on light grey backgrounds.  They are difficult to see without more contrast.   Example is attached.  It is especially difficult for anyone who is farsighted or have trouble with contrast.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131721

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

4 years ago
Assignee: nobody → dspasovski
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → 2015-03-17
Duplicate of bug: 1131721

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

4 years ago
Priority: -- → P3
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1069291
(Assignee)

Comment 4

4 years ago
https://github.com/mozilla/fireplace/pull/1068
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED

Comment 5

4 years ago
Verified as fixed in FF39(Win7) in marketplace-dev.allizom.org
Postfix screencast: http://screencast.com/t/OPlD2SUUuJmR
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.