Can not un-install Developer Edition

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: jthomp830, Unassigned)

Tracking

37 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150116202457

Steps to reproduce:

Sorry if this doesn't belong here- I don't know where else to ask. I am running Linux Mint 17.1 as a dual boot on a MacBook Air. During an upgrade of Firefox I ended up with the Developer Edition- which is slow. I have been trying to un-install it using the normal method


Actual results:

Once Developer is un-installed I install a non-developer version, again using the normal Mint method (Synaptic Package Manager). It installs without difficulty. The problem is it just re-installs the Developer Edition- bookmarks and all...every single time. (6 times so far) It seems others are having this problems and the only solution seems to be a re-install of the op sys. 


Expected results:

It seems that once Developer is installed you can never go back. I suspect it is hiding a folder somewhere and will not let itself be removed. I'm ready to give up and move over to Chrome. Has anyone seen this problem and know of a solution?
 I've searched other forums but no one has a solution. I e-mailed Mozilla and received no answer.

Comment 1

4 years ago
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.