Closed Bug 1139620 Opened 8 years ago Closed 4 years ago

tracking protection: cvs.com doesn't load featured items

Categories

(Firefox :: Protections UI, defect, P3)

x86
macOS
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mmc, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: tp-ads)

User Story

247realmedia.com
CVS: featured items don't load

The resource at "http://b.monetate.net/js/1/a-815a421c/p/cvs.com/395949/g" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://www.googleadservices.com/pagead/conversion.js" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://b3.mookie1.com/2/LB/9307775720@x96?" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://px.owneriq.net/stas/s/cxj82n.js" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://idcs.interclick.com/Segment.aspx?sid=17aecf1c-a86c-4cc0-9f5b-160518b7eab7" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://oasc12.247realmedia.com/RealMedia/ads/adstream_jx.ads/cvs1/flydown/shop/1089814703@Bottom?_=1425417005450" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://www.google-analytics.com/ga.js" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js" was blocked because tracking protection is enabled. www.cvs.com
The resource at "http://statse.webtrendslive.com/dcscnww13100008eg8v7k3x39_3j3x/wtid.js?callback=Webtrends.dcss.dcsobj_0.dcsGetIdCallback" was blocked because tracking protection is enabled. www.cvs.com
The resource that prevents "featured items" from loading is 247realmedia.com:

The resource at "http://oasc12.247realmedia.com/RealMedia/ads/adstream_jx.ads/cvs1/flydown/shop/1089814703@Bottom?_=1425417005450" was blocked because tracking protection is enabled. www.cvs.com
Component: DOM: Security → Security
Product: Core → Toolkit
Component: Security → Safe Browsing
Component: Safe Browsing → Tracking Protection
Product: Toolkit → Firefox
Keywords: DevAdvocacy
Priority: -- → P5
Whiteboard: tp-base
Component: Tracking Protection → Desktop
Keywords: DevAdvocacy
Priority: P5 → --
Product: Firefox → Tech Evangelism
Verified on 58.0a1 that featured items are still being blocked at cvs.com.
Priority: -- → P5
Component: Desktop → Tracking Protection
Priority: P5 → P3
Product: Tech Evangelism → Firefox
Whiteboard: tp-base → tp-needsrepro
I have tested this issue on MacOS 10.13.5 and Windows 10 on Nightly 63 with Strict TP ON, but could not reproduce.
http://prntscr.com/k8uutx

Rebecca, is this still an issue on your side?
Flags: needinfo?(rbillings)
Tested on Nightly 63 with Strict TP. I see a Featured Deals [not items] area displayed correctly, however I still see that resources from 247realmedia.com are being blocked. Ex: The resource at “https://oasc12.247realmedia.com/RealMedia/ads/adstream_mjx.ads/cvs1/homepage/1911581513@x50,x51,x52,x53?&_=1532357479107” was blocked because tracking protection is enabled.
Flags: needinfo?(rbillings)
Giving the fact that the site is no longer broken, despite the fact that resources are still blocked, I suggest closing this as Resolved-Fixed.

Francois, what do you think?
Flags: needinfo?(francois)
(In reply to Sergiu Logigan [:sergiu] from comment #5)
> Giving the fact that the site is no longer broken, despite the fact that
> resources are still blocked, I suggest closing this as Resolved-Fixed.

I agree. As long as the site works, we don't need to track this.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(francois)
Resolution: --- → WORKSFORME
User Story: (updated)
Whiteboard: tp-needsrepro → tp-ads
You need to log in before you can comment on or make changes to this bug.