tracking protection: ign.com breaks on menu bars

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: mmc, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

the menu bar that follows you when you scroll overlaps at the top.. To reproduce, load ign.com and than click on the "IGN" logo located in the top left corner

    https://imgur.com/30c8j1Q (notice the overlap at the top of the page)

    The resource at "http://c.amazon-adsystem.com/aax2/amzn_ads.js" was blocked because tracking protection is enabled.

    The resource at "http://tags.bkrtx.com/js/bk-coretag.js" was blocked because tracking protection is enabled.

    The resource at "http://www.googletagservices.com/tag/js/gpt.js" was blocked because tracking protection is enabled.

    The resource at "http://b.scorecardresearch.com/beacon.js" was blocked because tracking protection is enabled.

    The resource at "http://www.google-analytics.com/ga.js" was blocked because tracking protection is enabled.

    The resource at "http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fign&send=false&layout=standard&width=308&show_faces=true&action=like&colorscheme=light&font&height=80" was blocked because tracking protection is enabled.

    The resource at "http://c.betrad.com/geo/c.js" was blocked because tracking protection is enabled.

    The resource at "http://search.spotxchange.com/track/tag/6600.9268/js" was blocked because tracking protection is enabled.

    The resource at "http://static.chartbeat.com/js/chartbeat.js" was blocked because tracking protection is enabled.

    clicking on "Load more News & Updates" at the bottom of the page doesn't always work. Examples:

    load http://www.ign.com/ps4 into the URL and click on "Load more News & Updates" at the bottom of the article list

    load http://www.ign.com/pc into the URL and click on "Load more News & Updates" at the bottom of the article list

    The resource at "http://c.amazon-adsystem.com/aax2/amzn_ads.js" was blocked because tracking protection is enabled. pc

    The resource at "http://tags.bkrtx.com/js/bk-coretag.js" was blocked because tracking protection is enabled. pc

    The resource at "http://www.googletagservices.com/tag/js/gpt.js" was blocked because tracking protection is enabled. pc

    The resource at "http://b.scorecardresearch.com/beacon.js" was blocked because tracking protection is enabled. pc

    The resource at "http://www.google-analytics.com/ga.js" was blocked because tracking protection is enabled. pc

    The resource at "http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fign&send=false&layout=standard&width=308&show_faces=true&action=like&colorscheme=light&font&height=80" was blocked because tracking protection is enabled. pc

    The resource at "http://c.betrad.com/geo/c.js" was blocked because tracking protection is enabled. pc

    The resource at "http://search.spotxchange.com/track/tag/6600.9268/js" was blocked because tracking protection is enabled. pc

    The resource at "http://static.chartbeat.com/js/chartbeat.js" was blocked because tracking protection is enabled. pc
Appears to be fixed now as of today.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.