Error on startup: DumpStack Error: DBGHELP.DLL wasn't found. GetLastError() returned 0x00000485

VERIFIED DUPLICATE of bug 113833

Status

SeaMonkey
Build Config
--
blocker
VERIFIED DUPLICATE of bug 113833
16 years ago
13 years ago

People

(Reporter: Luke, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

({smoketest})

Trunk
x86
Windows 98
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Before and after deleting component.reg, I get this error on the console.  

DumpStack Error: DBGHELP.DLL wasn't found. GetLastError() returned 0x00000485

If I run depends on mozilla.exe, I get apphelp.dll and userenv.dll not found.

I have a feeling those 2 dll's are NT specific; I'm building on Win98.

This happens with a full clobber build with cvs pulled from about 3:00pm 
Thursday, December 6.
I could've sworn that I saw a thread on this earlier but after spending 1/2 hr
digging thru my Trash, I can't find it.  IIRC, those libs are standard on W2k
but not NT nor 9x.   I think it was caused by the trace-malloc changes.  Bumping
up to smoketest blocker.

Severity: major → blocker
Keywords: smoketest
Figures...I find the thread 30s after updating the bug.  It's in m.builds.


*** This bug has been marked as a duplicate of 113833 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.