Status

()

RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: adreos0, Unassigned)

Tracking

({perf})

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8573002 [details]
Visaul Example of Video Bug

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

Going to various websites with video playback
Two examples:
DeviantART Film (EX: http://adreos.deviantart.com/art/Pygmalion-108438470 )
Imgur (EX: http://imgur.com/gallery/NM5ZU )
This problem does not occur on youtube.

I have tested this with all add-on removed, all personal settings removed, and a complete wipe and reinstall of firefox. No change, video playback remains jerky. 


Actual results:

The problem is while the audio is fine, the video playback is jerky and eratic. This started after I updated firefox to the (at the time of this post) current version. 36 Branch.

Please see attached video file for visual example.


Expected results:

Video playback should be smooth and fluid with the audio (When audio present)
http://imgur.com/gallery/NM5ZU has 4 videos (webm, if we believe the URL) and is quite demanding CPU-wise. It plays fine here (taking 3+ cores of my Mac, but that's bug 1133633 I think).

Do you have 100% CPU usage when playing this in Firefox? What's Chrome's usage?
Component: Untriaged → Video/Audio
Keywords: perf
Product: Firefox → Core
Component: Audio/Video → Audio/Video: Playback
Is this still an issue?
(Reporter)

Comment 3

3 years ago
No. It is not.
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.