If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

sportsline.com Scores at a glance/Quickscores section not displaying scores

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P2
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

On the page http://cbs.sportsline.com/ there is a section entitled "Scores at a
glance" or "quickscores" now with other browsers including Netscape communicator
4.79 the scores underneath display. With Mozilla however, that is not the case,
for example with other browsers you'll see what's below

Scores at a glance/Quickscores
Dallas Cowboys 29
New York Giants 0
More scores underneath 
Wireless

That is supposed to be what the browser displays yet with Mozilla/Netscape 6.2
all you see is

Scores at a glance/Quickscores
Wireless

I recently recieved a reply from CBS.Sportsline.com entailing that in order to
get full usage of the website Internet Explorer should be used yet with Netscape
4.79 everything displays as it was meant to. 

*Please NOTE* Scores at a glance is what the section when games are over,
Quickscores is what the section is titled when games are going on.

Reproducible: Always
Steps to Reproduce:
1. Enter the URL http://cbs.sportsline.com/
2. To the left you will find the "Scores at a glance" "quick scores" and
"wireless" sections that is where the problem is occuring.
3.

Expected Results:  Mozilla should haven't closed below the section. Instead
Mozilla should show scores of games that either are finished or going.

Comment 1

16 years ago
confirmed. Only does IE (document.all) and NS4 (document.layer), I think all
they need to do is to add version for DOM (document.getElementById) based on IE
(document.all)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

16 years ago
OS: Windows ME → Windows XP
Summary: Scores at a glance/Quickscores section on CBS.sportsline.com not displaying scores underneath as it is supposed to → cbs.sportsline.com Scores at a glance/Quickscores section not displaying scores
(Assignee)

Comment 2

16 years ago
their dhtml works with us now, but some alignment issues
Whiteboard: [aok]
(Assignee)

Comment 3

16 years ago
*** Bug 119603 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
OK, here is the issue for the quickscores:

 <script language="JavaScript1.2">
<!--
	if ((NS4 || IE) && (!MAC)) {document.write("<ilayer id='qsHolder' width='130'
height='141' src='/u/includes/script/scoresNS.htm'></ilayer><iframe
id='qsHolder' width='130' height='170' src='/u/includes/script/scoresIE.htm'
scrolling='No' marginwidth='0' marginheight='0' frameborder='No'></iframe>");}
	//-->
</script>

They need to get dom support.

2nd are the dhtml menus, seems like the offset bug
Severity: minor → normal
OS: Windows XP → All
Priority: -- → P2

Comment 5

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Updated

16 years ago
Keywords: evang500
Summary: cbs.sportsline.com Scores at a glance/Quickscores section not displaying scores → sportsline.com Scores at a glance/Quickscores section not displaying scores
Whiteboard: [aok]
doron: better - they only need to remove the JS around the <iframe>/<ilayer> !
(Assignee)

Comment 7

15 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.