page content overlays scrollbar

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: russ.pridemore, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8573233 [details]
Screenshot from 2015-03-05 08:44:20.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134236

Steps to reproduce:

Navigate to http://groovy-lang.org/


Actual results:

Notice the "Fork me on GitHub" banner in the top right extends over the top of the scrollbar.


Expected results:

banner should not cover scrollbar

Comment 1

4 years ago
I believe they just have some funny CSS there, so the scroll bar is for something like (but not really) a frame, not the whole page.
QA Whiteboard: [bugday-20150309][INVALID?]
Component: Untriaged → Layout
Product: Firefox → Core
For the benefit of anyone who tries to reproduce, your window needs to be 1000px or more wide to see the relevant layout, because the page totally changes its layout at smaller widths.

Past that, Aleksej is right: that scrollbar is from a <div class="st-content" style="overflow: auto">, not the default browser scrollbar (which the page carefully avoids by sizing the st-content div to fit inside the viewport).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.