[10.10.3] Firefox Nightly fails to launch - "Nightly is damaged and should be moved to the trash"

RESOLVED DUPLICATE of bug 1139036

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 1139036
3 years ago
3 years ago

People

(Reporter: Cesare, Unassigned)

Tracking

({crash})

39 Branch
x86
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150302192546

Steps to reproduce:

Attempt to launch the latest Firefox Nightly build on 10.10.3.


Actual results:

Nightly fails to launch. OS X "verifies Nightly," then displays a message stating that "Nightly is damaged and should be moved to trash."

Attempted fresh install, issue persisted. All versions of Firefox <39 launch with no issue.


Expected results:

Nightly should have launched with no problems. Unable to attach troubleshooting logs due to complete failure to launch.
(Reporter)

Updated

3 years ago
Severity: normal → major
Keywords: crash
This is either bug 1138535 or bug 1139036, or maybe a combination of both.
(Reporter)

Comment 2

3 years ago
(In reply to Markus Stange [:mstange] from comment #1)
> This is either bug 1138535 or bug 1139036, or maybe a combination of both.

You know I saw 1139036 a few days ago but was unable to find it again via bugzilla search, even looking at closed issues. Marking this as a duplicate and closing.
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139036
You need to log in before you can comment on or make changes to this bug.