'Find' doesn't function on 'Page Source' window

VERIFIED DUPLICATE of bug 102975

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 102975
17 years ago
14 years ago

People

(Reporter: Sriram Narayan, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Say 'View-Page Source' on any html page loaded into browser window. Go to
Edit->'Find in this Page' and type any text (that appears in the html src).
Click Ok. Nothing happens!!

Comment 1

17 years ago
WORKSFORME build 2001120603, Win98.  Reporter, what build are you using?
(Reporter)

Comment 2

17 years ago
My build is 2001101117 WinNT 4.0

Comment 3

17 years ago
this should be marked as a dup of bug 102975

Comment 4

17 years ago
agreed - resolving as dup.

Reporter: Build 2001101117 is far too old to report bugs against.
Most likely all issues in a build that old are already known, and in many cases
solved.

Please follow the bugzilla guidelines found at
http://www.mozilla.org/quality/bug-writing-guidelines.html - quoting:

"Before you enter your bug, you need to make sure it has not been previously
reported. There is a tutorial on the best ways of doing this."
"Next, be sure that you've reproduced your bug using a build released within the
past three days."

*** This bug has been marked as a duplicate of 102975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.