Intermittent test_update_prefs.js | application crashed [@ libsystem_kernel.dylib + 0x16166]

RESOLVED DUPLICATE of bug 1139860

Status

()

Core
General
RESOLVED DUPLICATE of bug 1139860
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Rev5 MacOSX Yosemite 10.10 mozilla-inbound opt test xpcshell

https://treeherder.mozilla.org/logviewer.html#?job_id=7252723&repo=mozilla-inbound

07:31:07 WARNING - PROCESS-CRASH | modules/libpref/test/unit_ipc/test_update_prefs.js | application crashed [@ libsystem_kernel.dylib + 0x16166]
07:31:07 INFO - Crash dump filename: /var/folders/m3/f3vg2l0n57q227wm_gfkhq1400000w/T/tmpEvYiTs/4CEA9DFD-2DAB-4C95-BB50-625B7E222544-browser.dmp
07:31:07 INFO - Operating system: Mac OS X
07:31:07 INFO - 10.10.2 14C109
07:31:07 INFO - CPU: amd64
07:31:07 INFO - family 6 model 42 stepping 7
07:31:07 INFO - 8 CPUs
07:31:07 INFO - Crash reason: EXC_BREAKPOINT / 0x00000002
07:31:07 INFO - Crash address: 0x7fff8cde3166
07:31:07 INFO - Thread 0 (crashed)
07:31:07 INFO - 0 libsystem_kernel.dylib + 0x16166
07:31:07 INFO - rbx = 0x0000000000000203 r12 = 0x00007fff5fbfe7a8
07:31:07 INFO - r13 = 0x0000000000000203 r14 = 0x0000000000000000
07:31:07 INFO - r15 = 0x00007fff5fbfe790 rip = 0x00007fff8cde3166
07:31:07 INFO - rsp = 0x00007fff5fbfe3d8 rbp = 0x00007fff5fbfe460
07:31:07 INFO - Found by: given as instruction pointer in context
07:31:07 INFO - 1 libsystem_pthread.dylib + 0x1789
07:31:07 INFO - rip = 0x00007fff86d0d78a rsp = 0x00007fff5fbfe3e0
07:31:07 INFO - rbp = 0x00007fff5fbfe460
07:31:07 INFO - Found by: stack scanning
07:31:07 INFO - 2 XUL!google_breakpad::ExceptionHandler::WriteMinidump(bool) [exception_handler.cc:b102a4cab3ae : 294 + 0x4]
07:31:07 INFO - rip = 0x0000000102846e4a rsp = 0x00007fff5fbfe470
07:31:07 INFO - rbp = 0x00007fff5fbfe700
07:31:07 INFO - Found by: stack scanning
07:31:07 INFO - 3 XUL!google_breakpad::ExceptionHandler::WriteMinidump(std::string const&, bool, bool (*)(char const*, char const*, void*, bool), void*) [exception_handler.cc:b102a4cab3ae : 309 + 0xb]
07:31:07 INFO - rbx = 0x0000000111841e80 r12 = 0x00007fff715df070
07:31:07 INFO - r13 = 0x00007fff5fbfe850 r14 = 0x0000000000000001
07:31:07 INFO - r15 = 0x00007fff5fbfe720 rip = 0x000000010284707b
07:31:07 INFO - rsp = 0x00007fff5fbfe710 rbp = 0x00007fff5fbfe810
07:31:07 INFO - Found by: call frame info
07:31:07 INFO - 4 XUL!CrashReporter::CreatePairedMinidumps(unsigned int, unsigned int, nsIFile**) [nsExceptionHandler.cpp:b102a4cab3ae : 3245 + 0x14]
07:31:07 INFO - rbx = 0x0000000111841e80 r12 = 0x0000000000008500
07:31:07 INFO - r13 = 0x00007fff5fbfe850 r14 = 0x00007fff5fbfe910
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1139860
You need to log in before you can comment on or make changes to this bug.