Table border not showing in 100% zoom but if i change zoom level ,it shows

RESOLVED DUPLICATE of bug 410959

Status

()

RESOLVED DUPLICATE of bug 410959
4 years ago
3 years ago

People

(Reporter: vishnuprabhu.g, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8573726 [details]
no border.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.76 Safari/537.36

Steps to reproduce:

On the random web development,my web page table's few td border is not showing. It happens for a particular set of data only. If the page updated with other text or rows, no issues.


Actual results:

No border for one or more side of the the table's td.(Only for 1 out of 100 data set in table).And if i zoom in or out, it shows the expected border. If i go back to 100% then no border


Expected results:

It should show border in all zoom levels.Not only in 90% or 110%.There should be also border in 100% too
(Reporter)

Updated

4 years ago
Summary: Table border not showing in 100% zoom but if i changes ,it shows → Table border not showing in 100% zoom but if i change zoom level ,it shows
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410959
You need to log in before you can comment on or make changes to this bug.