Status

()

Core
Networking
RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: kwellock, Unassigned)

Tracking

39 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

We have a file upload application/service that has stopped working on firefox on the release of version 36. It still works with previous versions and all other browsers. In 36 anything other than simple text docs will fail, but simple text files work so no word documents now work etc. The request does not even hit our external facing ACE from our syslogs. However without SSL everything works fine.  Regards  Keiron


Actual results:

When it fails, Get Secure Connection Fails error message.


Expected results:

The request hits our servers and proceeds onto website
(Reporter)

Updated

3 years ago
Priority: -- → P2
Would you please add more details, samples?
Component: Untriaged → Networking
Flags: needinfo?(kwellock)
Product: Firefox → Core
Priority: P2 → --

Comment 2

3 years ago
Unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.
you mention a security failure.. it could be a dup of https://bugzilla.mozilla.org/show_bug.cgi?id=1136616 (if so, it should work in 36.0.1)

Comment 4

2 years ago
no response from reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(kwellock)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.