Drop doorhanger to promote window sharing

RESOLVED INVALID

Status

P4
normal
Rank:
40
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: sevaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sharing enhancement])

(Reporter)

Description

4 years ago
From window sharing MVP spec: http://cl.ly/image/0q2x381z2X2B

Requirements:

- During the FTE, this door hanger will not be shown to avoid door hanger collision/competition.

- For users that have already gone through the FTE prior to this update the doorhanger will be displayed immediately when the video panel opens (user just clicked "Start a new conversation").

- The doorhanger should not drop during the first conversation after completing the FTE, but rather the next time they start a conversation after that.
Is this the right product/ component for this work?
Flags: needinfo?(gavin.sharp)
I can't think of a better one.
Flags: needinfo?(gavin.sharp)
Ok, I thought it might've been an FTE bug, just due to what the popup looks like.

Comment 4

4 years ago
Is this a dupe of bug 1121050?
I'd say that it's the UX bug which this bug depends on for the engineering work involved to implement the doorhanger.
Depends on: 1121050

Comment 6

3 years ago
matched priority to UX bug.
Rank: 40
Priority: -- → P4
Whiteboard: [sharing enhancement]
We've changed the experience so there is no window sharing, and tab sharing is automatic
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.