HTTP 503 errors on Affiliates.mozilla.org in production

RESOLVED DUPLICATE of bug 1095921

Status

Infrastructure & Operations Graveyard
WebOps: Engagement
RESOLVED DUPLICATE of bug 1095921
3 years ago
a year ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/697] [fromAutomation], URL)

(Reporter)

Description

3 years ago
Seeing 500/503 errors on https://affiliates.mozilla.org

We started noticing this in our automation around 10:53 PST: https://webqa-ci.mozilla.com/job/affiliates.prod/42/console

http://www.webpagetest.org/result/150306_45_10VP/

(This app/host has a storied history - see also bug 1095921.)

Updated

3 years ago
Whiteboard: [fromAutomation] → [kanban:https://webops.kanbanize.com/ctrl_board/2/697] [fromAutomation]
I don't see failures since 11am? 

https://webqa-ci.mozilla.com/job/affiliates.prod/ 

is this still an issue?
Severity: critical → normal
Bug 1095921 has further investigation into this issue (latest comment by :cyliang), so I'm going to resolve this as a DUPLICATE of it so that we can track the issues in that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095921
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.