Front-end Bookmark tests: Surf-all-bookmarks: Link given is dead

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
17 years ago
6 years ago

People

(Reporter: jfarrell, Assigned: cmaximus)

Tracking

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    2001112013

Bookmark tests

 There is a link given so that you can get the "Mozilla bookmarks 
 file". When you click on it, the file is "Not Found". I'm not sure
 if this file is REALLY needed, but the "Initial Conditions" of this
 test say it is required.


Reproducible: Always
Steps to Reproduce:
1.see documentation for: surf-all-bookmarks
2. 
3. 

Actual Results:  Get "Not Found" error

Expected Results:  Expect to get the "Mozilla Bookmarks file"

Comment 2

17 years ago
claudius, do you know what these files are supposed to be? do you have them on a
netscape server somewhere that you could copy over? 
Assignee: asa → claudius
(Assignee)

Comment 3

17 years ago
hmmm, i dunno what happened to the default files. 'large-bookmarks.html' had an
uppercase 'B' in the filename which as it turns out is a bitch to change. that's
fixed. I've since added a recent copy of the default netscape bookmarks file to
the directory as well as the mozilla default as it stands today. the links
should work now (just checked in).

jfarrell, of course you need the file, that's the whole point of the test - to
verify that the bookmarks contained in _that_ file are all valid links.

resolving as fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

17 years ago
VERIFIED Fixed
Status: RESOLVED → VERIFIED
Component: Mozilla Developer → Documentation Requests
Product: Documentation → Mozilla Developer Center
Component: Documentation Requests → Documentation
Product: Mozilla Developer Network → Mozilla Developer Network
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
You need to log in before you can comment on or make changes to this bug.