MNG graphics not displayed

VERIFIED DUPLICATE of bug 66976

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 66976
16 years ago
16 years ago

People

(Reporter: Troy Telford, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011206
BuildID:    2001120603

I was curious about MNG graphics; so I went to the site.  Therein was a few
'test suites' for MNG graphics.  So, I picked one (text_scroll_img.html).

None of the MNG graphics loaded, nor displayed.  My understanding is that
Mozilla has supported MNG since M17, so I found this odd.

Reproducible: Always
Steps to Reproduce:
1.  Open Mozilla
2.  Load <http://www.libmng.com/MNGsuite/text_scroll_img.html>
3.  Wait for page to finish loading...

Actual Results:  Page loads, but no MNG graphics are rendered (there are merely
place-holder boxes)

Expected Results:  An actual MNG graphic in the graphic place-holder boxes.

That about covers it...

Comment 1

16 years ago
isn't enabled yet.

*** This bug has been marked as a duplicate of 66976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.