DASH-IF test player gets stuck rebuffering when seeking multiple times in "Caption Test" video stream (and leaks URLs)

RESOLVED FIXED

Status

()

P2
normal
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug, {memory-leak, reproducible})

unspecified
x86
macOS
memory-leak, reproducible
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox39 affected, firefox43 verified)

Details

(URL)

(Reporter)

Updated

4 years ago
Keywords: mlk, reproducible
Summary: DASH-IF test player gets stuck rebuffering when seeking multiple times in "Caption Test" video stream → DASH-IF test player gets stuck rebuffering when seeking multiple times in "Caption Test" video stream (and leaks URLs)
(Reporter)

Comment 1

4 years ago
Also, I don't know if this is expected behavior because of the way the DASH-IF test's "Caption Test" video (bug 1140690) was encoded, but the video can take almost five seconds before the boxy MPEG artifiacts and green color clear up after seeking.

I don't see the rebuffering or green video problems in Chrome.

Updated

4 years ago
Priority: -- → P2
(Reporter)

Updated

4 years ago
See Also: → bug 1152587
(Reporter)

Comment 2

3 years ago
WFM in Nightly 43: http://dashif.org/reference/players/javascript/1.4.0/samples/dash-if-reference-player/index.html
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox43: --- → verified
Component: Audio/Video → Audio/Video: Playback
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.