Closed Bug 1140699 Opened 5 years ago Closed 5 years ago

ebay.fr - display issues on the home page with Firefox Mobile

Categories

(Web Compatibility :: Mobile, defect)

Firefox 39
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1095359

People

(Reporter: protzetter, Assigned: karlcow)

References

()

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

Load home page ebay.fr


Actual results:

You can see the difference in display between Firefox and Android browser in attached screenshots, under 'Image, son' white boxes are well delimited in Android browser, but are overlapping in Firefox


Expected results:

Android and Firefox should display the same result
Happening both in Firefox OS and Firefox Android.
Assignee: nobody → kdubost
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Summary: ebay.fr → ebay.fr - display issues on the home page with Firefox Mobile
Duplicate of bug: 1095359
Depends on: 975632
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.