Add more polish to the Logviewer log lines and make them fixed width

VERIFIED FIXED

Status

Tree Management
Treeherder: Log Viewer
P3
enhancement
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: jfrench, Assigned: jfrench)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Mentioned in channel by camd, we have an outstanding request to make the Logviewer log lines fixed width. I have that and a few other improvements which might help readability.

Apologies if this is a duplicate, but I searched for other/meta bugs and didn't see any tracking the request.
(Assignee)

Updated

3 years ago
Assignee: nobody → tojonmz
Status: NEW → ASSIGNED
(Assignee)

Comment 1

3 years ago
Created attachment 8574314 [details] [review]
treeherder-ui-PR#408

Please see above PR for status and review.
Attachment #8574314 - Flags: review?(cdawson)

Updated

3 years ago
Duplicate of this bug: 1081587

Comment 3

3 years ago
Commits pushed to master at https://github.com/mozilla/treeherder-ui

https://github.com/mozilla/treeherder-ui/commit/25ef51480e4d8ce3ea1e9129ab753af048ee2ce0
Bug 1140734 - Add more polish to logviewer log lines

https://github.com/mozilla/treeherder-ui/commit/45e824117519ae19a93fdf8129e1f0d9d0107c1b
Merge pull request #408 from tojonmz/new-log-lines

Bug 1140734 - Add more polish to logviewer log lines

Updated

3 years ago
Attachment #8574314 - Flags: review?(cdawson) → review+
(Assignee)

Comment 4

3 years ago
Marking fixed per above merge. I will verify on the next push to stage/prod.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

3 years ago
This has received approval by sheriffs on stage, so marking verified fixed.
Status: RESOLVED → VERIFIED

Comment 6

3 years ago
Commits pushed to master at https://github.com/mozilla/treeherder

https://github.com/mozilla/treeherder/commit/9f9f2b3b22d3bab2184667d621ee952e83f6a5fe
Bug 1140734 - Add more polish to logviewer log lines

https://github.com/mozilla/treeherder/commit/6b5ce20149ccfbd37807c42465567bf49d3ee5b8
Merge pull request #408 from tojonmz/new-log-lines

Bug 1140734 - Add more polish to logviewer log lines
You need to log in before you can comment on or make changes to this bug.