build-tooltool repo not syncing to github

RESOLVED DUPLICATE of bug 858547

Status

Developer Services
Git
RESOLVED DUPLICATE of bug 858547
3 years ago
3 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

Currently https://git.mozilla.org/?p=build/tooltool.git's master branch is at 13f5900fdfa0ff05d9b522d7762e8a51bcca2756, while github's master branch is 067239389a38b87695cf93e17f1e2e68bc8c02ae, a rather distant ancestor of the former commit.

I need to make a pull request, so I'm going to push the correct ref to github, but it seems like something is broken here.
I just pushed a trivial commit to git.m.o.  If that appears on github, then we can call this WORKSFORME (and perhaps it just needed the manual push to github to "unstick" it??).  Otherwise, still broken :)

(sandbox)dustin@euclid ~/code/relengapi/t/tooltool [master] $ git push upstream
Counting objects: 3, done.
Delta compression using up to 2 threads.
Compressing objects: 100% (3/3), done.
Writing objects: 100% (3/3), 340 bytes | 0 bytes/s, done.
Total 3 (delta 2), reused 0 (delta 0)
To ssh://gitolite3@git.mozilla.org/build/tooltool.git
   13f5900..4615862  master -> master
(sandbox)dustin@euclid ~/code/relengapi/t/tooltool [master] $ git rev-parse HEAD
4615862bfb7f7cde88b78759aced91f0a88c96a6
Yep, github is still at 13f5900fdfa0ff05d9b522d7762e8a51bcca2756 and not 4615862bfb7f7cde88b78759aced91f0a88c96a6 -- something's not working here.
Mmm, why do you think it should be mirrored? Bug 858547 is still open - obviously fell in a crack. I'll push on that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858547
You need to log in before you can comment on or make changes to this bug.