All users were logged out of Bugzilla on October 13th, 2018

Nightly: Secure Connection Failed on website (no common encryption algorithm(s)), works in Firefox Stable

RESOLVED DUPLICATE of bug 1139783

Status

()

RESOLVED DUPLICATE of bug 1139783
4 years ago
4 years ago

People

(Reporter: ushamim, Unassigned)

Tracking

39 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8574367 [details]
connection-failed.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150307040227

Steps to reproduce:

1) Visit the website https://www.regonline.com/builder/site/?eventid=1655192
2) Try in Nightly and then Firefox Stable


Actual results:

In Firefox Stable I am able to view the page perfectly fine. This also works fine in chromium. However in Firefox Nightly I am not able to load the page and instead get the following error:

An error occurred during a connection to www.regonline.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.


Expected results:

The page should have loaded perfectly fine as it works in Stable and Chromium.

Comment 1

4 years ago
Thanks for the bug report.

This is an issue with the server (it's RC4 only), and is being tracked in Bug 1139783.
Assuming the site doesn't get fixed, the site will be whitelisted some time in the future.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139783
(Reporter)

Comment 2

4 years ago
Thank you for the prompt reply, good to know that its already being taken care of! :)
You need to log in before you can comment on or make changes to this bug.