Need command line switch to designate new profile directory

VERIFIED DUPLICATE of bug 24954

Status

VERIFIED DUPLICATE of bug 24954
17 years ago
3 years ago

People

(Reporter: tao, Assigned: ccarlen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Currently, the only way to change the default location of new profiles is via
ProfileManager UI. In NFS environment that home directories are centralized on
NFS server, file i/o to profile directories would cause lots of network
traffics. This
is unacceptable. Please provide a way to designate the location of the dedault
profile directory.

Comment 1

17 years ago
duplicate of bug 24954

*** This bug has been marked as a duplicate of 24954 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as a dupe of bug 24954
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.