Text not properly deselected if scrolled first

RESOLVED WORKSFORME

Status

()

Core
Selection
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Håkan Waara, Assigned: mjudge)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Seen on 2001-12-05-04, Windows 98.

Reproducible steps:
1. Load the tescase.
2. Select the text.
3. Scroll down the page, so you can't see the text.
4. Scroll up again so you can see it again.
5. Deselect by clicking in the document.

I see some junk, looks like linebreaks or spaces, at the end of some of the
lines wrapped, not getting properly deselected (or repainted).
(Reporter)

Comment 1

16 years ago
Created attachment 60835 [details]
Testcase

Use this with the reproducible steps to reproduce the bug.
(Assignee)

Comment 2

16 years ago
looks good to me
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.