In Firefox 36 on Mac OS 10.10.2 (Yosemite) I get never any accept incoming call button for firefox-hello

RESOLVED WORKSFORME

Status

Hello (Loop)
Client
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Wiebke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

I invited a friend to join a conversation by sending him the link: https://hello.firefox.com/uoJ3Vcyt6pg from my hello-icon.
When he joined the conversation I got a message and a pling tone to inform me about it.
But I could never found any button to accept the incoming conversation. 
So I tried to use the same link he was using - but only got to see myself and not him (being also informed that I was the first one to arrive).
I was asked to allow access to the microphone and camera, which I agreed on.


Actual results:

We never could see each other or speak to each other via hello.


Expected results:

I should have gotten an "accept incomming call" button somewhere or even better should have seen my friend in that conversation.
Component: Untriaged → Client
Product: Firefox → Loop
Version: 36 Branch → unspecified
(In reply to Wiebke from comment #0)
> I invited a friend to join a conversation by sending him the link:
> https://hello.firefox.com/uoJ3Vcyt6pg from my hello-icon.
> When he joined the conversation I got a message and a pling tone to inform
> me about it.
> But I could never found any button to accept the incoming conversation. 

When you get the "pling" you go to the Hello button and click the conversation that's highlighed. You can then re-enter it and it will join automatically with your friend.

> I should have gotten an "accept incomming call" button somewhere or even
> better should have seen my friend in that conversation.

Firefox 35/36 moved away from a "call"-style model to a "room"-style. So you'll get notified when friends enter your conversation, but you don't get an explicit accept/reject (you can decide to just not enter the room).
(Reporter)

Comment 2

3 years ago
Thanks Mark.
I retried it after reading your post here - by using two Mac's with the same operating system and Facebook version. Fun thing: with one of them it was possible right away, with the other one it seemed I had no chance. So I checked all the settings - still no chance. But then the newest update arrived and suddenly it worked for me too - the final test for when the two machines are not at the same location is still waiting for my friend to call though.
Hi Wiebke, I'm resolving this as works for me, as we don't quite know what fixed it. If you're still having issues please feel free to re-open or file a new bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.