@ PR_Unlock | mozilla::plugins::FinishInjectorInitTask::PostToMainThread()

RESOLVED DUPLICATE of bug 1142043

Status

()

Firefox
Untriaged
P2
major
RESOLVED DUPLICATE of bug 1142043
3 years ago
3 years ago

People

(Reporter: bryce_allen22, Unassigned)

Tracking

39 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8574519 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150308030227

Steps to reproduce:

Visited you tube and viewed a random video and crashes


Actual results:

It freezes and crashes and gives a error code in windows(attached in windows).
https://crash-stats.mozilla.com/report/index/f15835cb-d2ce-41e3-a4aa-31cd52150309



Expected results:

no error or crash
(Reporter)

Updated

3 years ago
Severity: normal → major
Priority: -- → P2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142043
You need to log in before you can comment on or make changes to this bug.