another performance spike on Mar. 7 and 8.

RESOLVED WORKSFORME

Status

P1
critical
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: bobby.chien+bugzilla, Unassigned)

Tracking

({perf, regression})

unspecified
ARM
Gonk (Firefox OS)
perf, regression

Firefox Tracking Flags

(tracking-b2g:-, b2g-master affected)

Details

(Reporter)

Updated

4 years ago
status-b2g-master: --- → affected
Keywords: perf, regression, regressionwindow-wanted
(Reporter)

Comment 2

4 years ago
(In reply to Julien Wajsberg [:julienw] from comment #1)
> Looks like that one has been backed out. However do you track the one I see
> on March 2/3 ?
> 
> see [1]
> 
> [1]
> https://datazilla.mozilla.org/b2g/?branch=master&device=flame-
> 319MB&range=60&test=startup_%3E_moz-app-visually-complete&app_list=calendar,
> communications/
> dialer&app=calendar&gaia_rev=4868c56c0a3b7a1e&gecko_rev=4df0eed7d05d&plot=avg

looks like no significant impact in all others apps on Mar. 2 and 3. Only a spike in dialer.
(Reporter)

Comment 3

4 years ago
as Julien's comment 1, close case.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(In reply to Bobby Chien [:bchien] from comment #2)
> (In reply to Julien Wajsberg [:julienw] from comment #1)
> > Looks like that one has been backed out. However do you track the one I see
> > on March 2/3 ?
> > 
> > see [1]
> > 
> > [1]
> > https://datazilla.mozilla.org/b2g/?branch=master&device=flame-
> > 319MB&range=60&test=startup_%3E_moz-app-visually-complete&app_list=calendar,
> > communications/
> > dialer&app=calendar&gaia_rev=4868c56c0a3b7a1e&gecko_rev=4df0eed7d05d&plot=avg
> 
> looks like no significant impact in all others apps on Mar. 2 and 3. Only a
> spike in dialer.

Sorry Bobby, I see the same small spike in all apps...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

3 years ago
As raptor's data, all numbers are back to normal on master. Set bug as unconfirmed. Please open new case if new spike is coming.
Status: REOPENED → UNCONFIRMED
tracking-b2g: --- → -
Ever confirmed: false
Keywords: regressionwindow-wanted
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.